
Displaying a Single Image
To select a single image and display it full-size in the Viewer window, use either of the following two methods.
->Double-click the still image you want to display in the Preview area.
->Click the still image you want to display and then select Display Viewer from the View menu.
 Note

You can open up to 8 Viewer windows simultaneously.



Viewer Window
The Viewer window displays a full-size version of an image.
Click a part of the illustration below to display more information about that part of the screen.



Viewer Menu Bar
For information about each Viewer window menu, click the name of a menu in the following list.
File menu
Edit menu
View menu
Image menu
Filter menu
Help menu



Viewer Zoom Bar
Move this slider to zoom in and out on the image in the Viewer window.
You can click  and 

 to zoom in and out.

 Hint
You can toggle the zoom bar display on and off by selecting Zoom Bar from the View menu.



Viewer Title Bar
The Viewer window title bar shows the file name of the image currently displayed.



Viewer Status Bar
Status messages appear in this area.

 Hint
To toggle the status bar display on and off, select Tool Bar    -- Status Bar from the View menu.



Viewer Scrollbars
Drag the scrollbars in the desired direction to scroll the Viewer window.



{BMC tojiru.BMP} Viewer Close Button
Click this button to close the Viewer window.



 Save Button
Click this button to save the image in the Viewer window.



 Print Button
Click this button to print the image in the Viewer window.



 Image Information Button
Click this button to display and change information for the image in the Viewer window.



 Zoom In Button
Click this button to change the mouse pointer to a magnifying glass (zoom in).

 Zoom Out Button
Click this button to change the mouse pointer to a magnifying glass (zoom out).



 Scroll Button
Click this button to change the mouse pointer to a hand.



 Pointer Button
Click this button to change the mouse pointer to an arrow.



 Help Button
Click this button to display PictureGear™ online help topics.



Viewer File Menu
Save
Overwrite the image in the Viewer window with the current image.

 Note
You cannot overwrite video files in AVI, MPEG and QuickTime format.
You also cannot overwrite images in the folder displayed when reading images from an external device (such 
as a Sony Video or Digital Still Camera, etc.) or another application (DVgate still, etc.).

Save As
Save the image in the Viewer window. You can assign a different file name and change the file type when you save 
the image.

 Note
Even after images have been saved under new folder and/or file names, one pre-change image will still be 
displayed.

Page Setup
Review or change the printer settings.
Print
Print the image in the Viewer window.
Print Preview
Display the image as it would appear if printed. The image appears in a print preview window.
Exit
Exit the Viewer window.



Viewer Edit Menu
Undo
Cancel the previous action.
Redo
Perform the action canceled by Undo.
Copy
Copy the selected image area to the clipboard.
Select All
Select the whole image.
Clear Selection
Cancel the selection.
Image Information
Display image information. You can also change some of the information.



Viewer View Menu
Cursor
Change the mouse pointer to a hand, zoom in magnifying glass (+), zoom out magnifying glass (-), or back to an 
arrow pointer.
Tool Bar
Toggle the toolbars on and off.
Zoom
Zoom in or out.
Full Screen
Switches to full-screen display.



Viewer Image Menu
Rotate
Rotate an image by 90 or 180 degrees to the right or 90 degrees to the left. You can also select Custom to set any 
angle you choose.
Resize
Zooms in/out by a magnification of 25/50/150/200%. You can also set the magnification to any value. This 
command changes the size of the image.
Flip
Flip an image vertically or horizontally.
Crop
Trim the image area outside the selection rectangle.



Viewer Filter menu
HLS
Adjust the hue, lightness, and saturation values.
Contrast
Adjust the contrast.
Gamma Correction
Adjust the overall brightness and tint.
Sharpen Edge
Sharpen the outline of an image.
UnsharpMask
Emphasize the outline of an image.
Adjust Color Balance
If distortion occurs, this function automatically adjusts the color and brightness of images.



Viewer Help Menu
Contents
Select from a list of help topics.
About PictureGear
Display version information.



Zooming the Viewer Window
There are three ways to zoom in or out in the Viewer window.
Move the Zoom Bar slider.

Drag the slider to the right to zoom in and to the left to zoom out.
Select Zoom from the View menu, then click the desired item.

Zoom In - Increases the ratio by one step.
Zoom Out - Decreases the ratio by one step.
25%, 50%, 100%, 200%, or 400% - Selects that enlargement ratio.
Fit to Window - Sizes the images so that all the images in the selected folder fit into the Preview area.

Change the mouse pointer to a magnifying glass.
To zoom in, click Zoom In and click the left mouse button, or click Zoom Out and click the right mouse 
button.
To zoom out, click Zoom Out and click the left mouse button, or click Zoom In and click the right mouse 
button.



Scrolling the Viewer Window
Drag the scrollbars below and to the right of the image in the desired direction.
To drag the image itself, click  on the toolbar and then drag the image. Alternatively, you can select Cursor on 
the View menu, select Hand on the popup menu, and then drag the image.



Processing Images
You can rotate, zoom in/out, flip, and crop an image.
To rotate an image
1 Select Rotate from the Image menu. 
2 Click Right 90, Right 180, or Left 90 degrees to rotate the image by the selected angle. 

 Hint
To rotate the image by other angles, click Custom to open the Rotate dialog box and enter the angle you 
want to use. The positive value shows the clockwise direction and the negative value shows the 
counterclockwise direction.

 NOTE
When the image is rotated at certain angles, the image size may change.
For example, 20 degrees rotation.

 

 

After the file is rotated, the black areas are also included in the image area.
To zoom an image
1 Select Zoom from the View menu. 
2 Click 25, 50, 150 or 200% to zoom in/out an image to the selected magnification. 

 Hint
To display other magnifications, click Custom to open the Zoom-In/Out dialog box, and use the slide to select
the magnification you want.

To flip an image
1 Select Flip from the Image menu.
2 Select Horizontal to flip an image horizontally, or select Vertical to flip an image vertically.
To crop the selected image area

1 Click  on the Viewer window toolbar.
2 Drag the selection rectangle around the area you want to keep. To clear your selection, press the Esc key.
3 Select Crop from the Image menu to remove the area outside the selection rectangle.



Using Filters
You can adjust the contrast, gamma correction, hue, saturation, value ,outline and color balance of an image.
1 Select the appropriate item from the Filter menu.

To adjust the hue, saturation and lightness
Click HLS to display the Hue/Lightness/Saturation dialog box.
To adjust the contrast
Click Contrast to display the Contrast dialog box.
To adjust the overall brightness and tint
Click Gamma Correction to display the Gamma Correction dialog box.
To sharpen the contrast
Click Sharpen Edge to clarify the outline of an image.
To emphasize the outline with a mask
Click UnsharpMask to emphasize the image outline.
To adjust brightness and color distortion
Click Adjust Color Balance to adjust distorted color and brightness.

2 Move the slider or enter the value directly to adjust the settings. 
3 Click the + button or the - button to zoom in/out of the preview.
4 Click OK to confirm the setting and close the dialog box.
 Note

You cannot overwrite Movie images and slides created from sampled movies.



Contrast Dialog Box
Adjusts the contrast of the image.

Preview

Click  and 

 to enlarge or reduce the image in the Preview window while maintaining its aspect ratios.
Lightness/Saturation
Change the Lightness and Saturation by moving the slider or entering values.    Make adjustments while viewing the 
image in the Preview window.    You can adjust the settings from -100 to 100 (in increments of 1).
Hue
Change the hue by moving the dot within the circle or entering values. The hue within the color circle will change 
depending in the saturation and value. Make adjustments while viewing the image in the Preview window and the 
color circle. You can adjust the settings from -180 to 180 (in increments of 1).

Reset

Return the settings to the default values. The Reset button becomes visible whenever the settings have been 
changed.

Cancel

Cancel the changes and close the dialog box.

Help

Display help information.

OK

Update the settings and close the dialog box.



Gamma Correction Dialog Box
Adjusts the overall brightness and tint of the image.

Preview

Click  and 

 to enlarge or reduce the image in the Preview window while maintaining its aspect ratios.
Correction Value
Change the gamma correction by moving the slider or entering values.    Make adjustments while viewing the image
in the Preview window and the Gamma Curve.    You can adjust the settings from 0.1 to 5.0 (in increments of 0.1).
Reset
Return the settings to the default values. The Reset button becomes visible whenever the settings have been 
changed.

Cancel

Cancels the changes and closes the dialog box.

Help

Displays help information.

OK

Update the settings and close the dialog box.
 Hint

When you view an image that was read from a digital camera, the image may appear dark.    If this occurs, 
you can make the image more attractive by using the gamma correction to adjust the overall image 
brightness and tint.



Hue/Lightness/Saturation Dialog Box
Adjusts the hue (color), value (brightness), and saturation (color depth) of the image.

Preview

Click  and 

 to enlarge or reduce the image in the Preview window while maintaining its aspect ratios.
Hue
Change the hue by moving the dot within the circle or entering values. The hue within the color circle will change 
depending in the saturation and value. Make adjustments while viewing the image in the Preview window and the 
color circle. You can adjust the settings from -180 to 180 (in increments of 1).

Lightness/Saturation

Change the saturation and value by moving the slider or entering values.    Make adjusts while viewing the image
in the Preview window and the gamma curve. You can adjust the settings from -100 to 100 (in increments of 1).

Reset

Return the settings to the default values. The Reset button becomes visible whenever the settings have been 
changed.

Cancel

Cancel the changes and closes the dialog box.

Help

Display help information.

OK

Update the settings and close the dialog box.
 Hint

To create a black and white image, decrease the saturation to -100 and adjust the value.



 Fit to Display Window Button
Displays images sized to fit the Display window.



 Undo Button
Undoes the previous operation.



 Right 90 Button
Rotates the image 90 to the right.



 Left 90 Button
Rotates the image 90 to the left.



 180 Button
Rotates the image 180 to the right.



 Flip Vertically Button
Flips the image vertically.



 Flip Horizontally Button
Flips the image horizontally.



 Repeat Button
Repeats the previous operation.



 Viewer Minimize Button
Click this button to minimize the Viewer window.



 Viewer Maximize Button
Click this button to maximize the Viewer window.



Switching from the Viewer Window to Full Screen Display
With full screen display, the slide displayed in the Viewer window is expanded to fill the entire screen.

1 Select Full Screen from the Display menu, or click the  Full Screen button.
The slide is displayed across the entire screen, with the following buttons in the screen's upper right corner.

 Close Button
Click this button to close the Viewer window.

 Restore Button
Click this button to cancel full screen display and return display to its former condition.

 Minimize Button
Click this button to minimize the Viewer window.

 Menu On/Off Button
Click this button to toggle Viewer window menu bar display on and off. When depressed, a check mark 
appears in the button and the menu bar is displayed. The check mark and menu bar both disappear when 
the button is released.

 Note
Even after images have been saved under new folder and/or file names, one pre-change image will still be 
displayed.




